Reply to this topicStart new topicStart Poll

> Problems installing Xmail on windows server 2003, xmail doesnt work on windows 2003
Selecters
Posted: Dec 18 2006, 10:10 AM
Quote Post


Newbie
*

Group: Members
Posts: 2
Member No.: 2318
Joined: 13-November 06



Hi, I'd appreciate any help you could give me on this. I've made some search here and google about this, but I didn't find anything that could solve my problem.

I was developing and testing an application on windows 2000 with Xmail. Everything worked fine until I had to move to production.

My production server is a windows 2003 web server edition box. I just can't install xmail like service on it. Every time that I want to start xmail service, a message says: "The Xmail server service on local computer started and the stopped. Some services stop automatically if they have no work to do, for example, the perfomance logs and alert service".

I think no other service is running on xmail ports.

Any clue? Any help on this will be really appreciated. Thanks in advance.
PMEmail Poster
Top
Selecters
Posted: Dec 18 2006, 10:27 AM
Quote Post


Newbie
*

Group: Members
Posts: 2
Member No.: 2318
Joined: 13-November 06



Sorry guys, I solved the problem.

I had an incorrect entry on registry SOFTWARE > GNU > Xmail.

I realize that, looking in event viewer, because the error was: The following information is part of the event: XMail error: 0, {Mail root path not found}

Now is working like a charm. Really nice product xmail!

PMEmail Poster
Top
ndoeberlein
Posted: Dec 18 2006, 04:38 PM
Quote Post


Wizard
*********

Group: Members
Posts: 419
Member No.: 997
Joined: 22-March 04



Please do not apologize! This post will benefit someone in the future.

Sometimes it just takes writing the problem out for you to spark something. That simple distraction away from the problem helps restart the thinking process.

Let us know if you need anything else!
PM
Top
fal
Posted: Aug 5 2009, 09:13 AM
Quote Post


Newbie
*

Group: Members
Posts: 2
Member No.: 3352
Joined: 5-August 09



I've installed xmail on Windows XP Professional then tried to install on Windows server 2003, but there was an error when install Xmail with "xmail --install":
"The application failed to initialize properly (0xc0150002). Click ok to terminate the application"
Please help me resolve this problem!
Thanks a lot!
PMEmail Poster
Top
fal
Posted: Aug 7 2009, 10:27 AM
Quote Post


Newbie
*

Group: Members
Posts: 2
Member No.: 3352
Joined: 5-August 09



I've resolved this problem. Just install .NET 2.0 and everything works.
PMEmail Poster
Top
RoxXxer
Posted: Sep 14 2015, 06:52 AM
Quote Post


Newbie
*

Group: Members
Posts: 5
Member No.: 26213
Joined: 1-June 15



I installed on Win 2003 sp2 but the problem is, it seems started on services after refresh the service is not started. When using net start and stop commands also same.

The path in regedit string is OK . and .net framework is 3.5.

I have installed Xmail on Win 2008 r2 and it works fine since May 2015 with daily scheduled mails.

Pls help me with this Win 2003 problem
PMEmail Poster
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | XMail Server | Next Newest »

Reply to this topicStart new topicStart Poll