Reply to this topicStart new topicStart Poll

> Redirect, Trying to redirect incoming emails
Tomas
Posted: Mar 10 2014, 04:12 PM
Quote Post


Newbie
*

Group: Members
Posts: 22
Member No.: 1579
Joined: 4-April 05



Hello everyone,

first of all - thanks again for this awesome piece of software!

We're having the following setup:

root/domains/mycompany.com/catchall
- multiple aliases (all @mycompany.com)
root/domains/mycompany.com/help
- multiple aliases (all @mycompany.com)
root/domains/mycompany.com/archive
root/domains/mycompany.com/no-reply

Now I'm trying to automatically send a copy of all incoming mail for help@mycompany.com or one of it's aliases to archive@mycompany.com. Therefore I put the file mailproc.tab in the folder root/domains/mycompany.com/help. It has the following content:

"mailbox"
"redirect"[TAB]"archive@mycompany.com"

I restarted xmail and nothing happended. The mail was not copied to archive@mycompany.com.
I tried to forward the mail to an external adress (replaced "archive@mycompany.com" with "archive@gooooooooogle.com") and the mail was not forwarded as well.

What I'm I doing wrong? Is mailproc / redirect the right approach to get my result?

Please help.

Thanks, Tomas
PMEmail Poster
Top
Tomas
Posted: Mar 11 2014, 04:34 PM
Quote Post


Newbie
*

Group: Members
Posts: 22
Member No.: 1579
Joined: 4-April 05



I found my mistake - my txt editor replaced tabs with spaces
PMEmail Poster
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | XMail Server | Next Newest »

Reply to this topicStart new topicStart Poll