Closed TopicStart new topicStart Poll

> [ ] style IP addresses not working?
pierce
Posted: Jul 14 2004, 08:16 AM
Quote Post


Newbie
*

Group: Members
Posts: 1
Member No.: 1221
Joined: 14-July 04



A friend of mine is using xmail, I'm trying to help them... their mail server is not accepting incoming username@[111.222.333.444] style addresses (where thats their IP). These are RFC822 compliant, and are used in some odd places...

I ran into this when they had problems with AOL rejecting their mail, and when I ran AOL's relay and complaint checks, they were going to send the response to root@[ip.add.re.ss] ... which bounces with a 'dsn=5.1.1 stat=user unknown' on the senders side, and a .... "RCPT=ERELAY" "" "0" "" on xmail's side.

PMEmail Poster
Top
hschneider
Posted: Jul 14 2004, 08:26 AM
Quote Post


No - I'm not an answering script ...
Group Icon

Group: Admin
Posts: 6631
Member No.: 195
Joined: 19-June 02



This will help you:

QUOTE

... it's already implemented in 2.0. Currently XMail support receiving
messages to local IP domains like "x.y.z.w" or "[x.y.z.w]" by creating
alias domains for those IPs. And this will remain the same. Also, sending
to a remote IP "x.y.z.w" is working. What is not working in 1.x that will
work in 2.x is ending to a remote IP using the "[x.y.z.w]" syntax.

- Davide




--------------------
Bye,
Harald


-- Download XMail Queue Manager 1.46 NOW: XMail Server Tools
-- Cross platform remote queue management!
-- Message analyzing on the fly!
-- Builtin diagnostics knowledge base!
-- Manages multiple mail queues!

Sponsored by
CD-Produktion und DVD-Produktion and Homestaging Saarland - Immobilien schneller verkaufen in der Region Saarland, Rheinland-Pfalz und Luxembourg
PMEmail PosterUsers Website
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Documentation and Knowledge Base | Next Newest »

Closed TopicStart new topicStart Poll