Reply to this topicStart new topicStart Poll

> unable to send mail
Peter Ba Han
Posted: Mar 11 2001, 12:28 PM
Quote Post


Newbie
*

Group: Members
Posts: 2
Member No.: 11
Joined: 11-March 01



Hi Im using xmail on mandrake 7.2 linux. Ive just set it up as per docs and when I telnet in and use the "mail from:" command to send test mail I get the following.
"451 requested action aborted: (-20) local error in processing"

I believe I set the thing up OK, but I cant get a more specific error message. This is a poor error message saying, in effect, "something went wrong" - but I dont know what or where. Is it a config file parsing error, a file permissions error?
any help gratefully received.
peter

PM
Top
Aram
Posted: Mar 11 2001, 02:03 PM
Quote Post


Administrator
****

Group: Moderators
Posts: 142
Member No.: 1
Joined: 15-February 01



Peter,

I saw in the logfiles the same error message (XMail Forum was trying to send you an welcome mail):
quote:
The attached message had transient non-fatal delivery errors

THIS IS A WARNING MESSAGE ONLY - YOU DO NOT NEED TO RESEND YOUR MESSAGE!

This server is configured to automatically retry delivery at configured
intervals. Subsequent attempts to deliver this message are pending.

Failed address: xmail@koine.co.uk

--- Session Transcript ---
MX-record resolution of [koine.co.uk] in progress (DNS Server: 62.108.1.65)...
P=005 D=koine.co.uk TTL=(663) MX=[mailhost.koine.co.uk] {193.131.186.194}
Attempting MX: P=005 D=koine.co.uk TTL=(663) MX=[mailhost.koine.co.uk] {193.131.186.194}
Attempting SMTP connection to [193.131.186.194 : 25]
Waiting for socket connection...
Socket connection established
Waiting for protocol initiation...
220 [XMail 0.68 (Linux/Ix86) SMTP Server] service ready Sun, 11 Mar 2001 18:14:12 -0000
EHLO node04f2.a2000.nl
250-koine.co.uk
250-VRFY
250-8BITMIME
250-PIPELINING
250 AUTH LOGIN PLAIN CRAM-MD5 RSA-AUTH
MAIL From:
451 Requested action aborted: (-20) local error in processing
QUIT
This message is 64 minutes old it has 0 minutes left in this queue
Primary queue lifetime exceeded message placed in retry queue
--- End Transcript ---

Hope Davide has a clue.

- Aram Tutunciyan -
PMEmail PosterUsers WebsiteMSN
Top
davide
Posted: Mar 11 2001, 06:22 PM
Quote Post


Junior Member
**

Group: Members
Posts: 26
Member No.: 3
Joined: 27-February 01



quote:
Hi Im using xmail on mandrake 7.2 linux. Ive just set it up as per docs and when I telnet in and use the "mail from:" command to send test mail I get the following.
"451 requested action aborted: (-20) local error in processing"

I believe I set the thing up OK, but I cant get a more specific error message. This is a poor error message saying, in effect, "something went wrong" - but I dont know what or where. Is it a config file parsing error, a file permissions error?
any help gratefully received.
peter


Check Your message.id file to be correct.
If You start with the MailRoot that comes with the tarbal everything should be OK.



- Davide


PM
Top
Peter Ba Han
Posted: Mar 11 2001, 07:06 PM
Quote Post


Newbie
*

Group: Members
Posts: 2
Member No.: 11
Joined: 11-March 01



I did, if l do a 'od -a message.id' l get
00000000 1 cr nl nul
00000004

my gcc version is 2.95.3 if that helps. sscanf ?

PM
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | XMail Server | Next Newest »

Reply to this topicStart new topicStart Poll