Closed TopicStart new topicStart Poll

> Slow POP3 connection, How to solve huge login delays ...
biffom
Posted: Feb 4 2005, 04:43 AM
Quote Post


Newbie
*

Group: Members
Posts: 6
Member No.: 1495
Joined: 4-February 05



Seem to have a problem connecting to pop. There is a delay of approx 8 secs before the server prompts for un/pw. Smtp seems to be fine. Post the sign on prompt everything perorms really well. I've tried telnet and get the same result. The problem also exists when connecting from the server itself.

I've spent more than a few hours trying to regain the 8 secs... To no avail. Any help would be apreciated.
PMEmail Poster
Top
biffom
Posted: Feb 4 2005, 05:50 AM
Quote Post


Newbie
*

Group: Members
Posts: 6
Member No.: 1495
Joined: 4-February 05



I just found a workaround whilst looking for another issue. The thread was http://xmailforum.homelinux.net/index.php?...l=virtual+hosts

And the workaround was to add the server name to the hosts file on the server.

It's really flying now.
PMEmail Poster
Top
hschneider
Posted: Feb 4 2005, 06:52 AM
Quote Post


No - I'm not an answering script ...
Group Icon

Group: Admin
Posts: 6631
Member No.: 195
Joined: 19-June 02



Fine :-)


--------------------
Bye,
Harald


-- Download XMail Queue Manager 1.46 NOW: XMail Server Tools
-- Cross platform remote queue management!
-- Message analyzing on the fly!
-- Builtin diagnostics knowledge base!
-- Manages multiple mail queues!

Sponsored by
CD-Produktion und DVD-Produktion and Homestaging Saarland - Immobilien schneller verkaufen in der Region Saarland, Rheinland-Pfalz und Luxembourg
PMEmail PosterUsers Website
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Documentation and Knowledge Base | Next Newest »

Closed TopicStart new topicStart Poll