Reply to this topicStart new topicStart Poll

> Xmail Forum In SSL Mode
romee
Posted: Jun 3 2005, 09:33 AM
Quote Post


Newbie
*

Group: Members
Posts: 11
Member No.: 1434
Joined: 16-December 04



Hi!
I appreciate the SSL for forum, but:
Is it necessary to use nonstandard port? In work, I've no problem with 20443, but at campus I have permission to access only standards port - so 20443 is blocked for me.
I'm just curious, this si not so important to me, but maybe some other users would have similar problem.
PMEmail Poster
Top
atomant
Posted: Jun 3 2005, 07:10 PM
Quote Post


No - I'm not an answering script ...
Group Icon

Group: Admin
Posts: 1776
Member No.: 427
Joined: 18-January 03



This is because I have several domain names on one IP and several SSL web pages which use different certificate. If I would use only the standard port then I can't use different certificate for different websites. For more info check on apache website.


--------------------
Bye,
Sasa



-------------------------------------------------------------------

All electric machines work on smoke...when the smoke escape from machines, they don't work anymore
Windows: "Where do you want to go today?"
Linux: "Where do you want to go tomorrow?"
FreeBSD: "Are you guys coming or what?"
PMEmail PosterUsers WebsiteICQ
Top
pierre-oord
Posted: Jun 7 2005, 04:08 PM
Quote Post


Member
***

Group: Members
Posts: 57
Member No.: 876
Joined: 12-January 04



QUOTE (atomant @ Jun 3 2005, 07:10 PM)
This is because I have several domain names on one IP and several SSL web pages which use different certificate. If I would use only the standard port then I can't use different certificate for different websites. For more info check on apache website.

2 Things I can help fixing:

1) Why not both SSL and non-ssl? If you just use apache, there is no need to change forum settings I think, or are all http and https addresses hardcoded in the forum?

2) If not used as download mirrow, I can offer you free hosting on a 100mbit line, servers specs: Athlon 64 3200+, 1GB RAM, Mirroring SATA RAID1, located in Rotterdam, The Netherlands, Datacenter We-Dare. I've got an /25 range of IP's, this forum can have a dedicated IP for SSL. If you are interrested, please send me an email.
PMEmail Poster
Top
atomant
Posted: Jun 7 2005, 05:13 PM
Quote Post


No - I'm not an answering script ...
Group Icon

Group: Admin
Posts: 1776
Member No.: 427
Joined: 18-January 03



1.) Yes, all the http and https links are hardcoded

2.) I have sent you an email


--------------------
Bye,
Sasa



-------------------------------------------------------------------

All electric machines work on smoke...when the smoke escape from machines, they don't work anymore
Windows: "Where do you want to go today?"
Linux: "Where do you want to go tomorrow?"
FreeBSD: "Are you guys coming or what?"
PMEmail PosterUsers WebsiteICQ
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Announcements | Next Newest »

Reply to this topicStart new topicStart Poll