Reply to this topicStart new topicStart Poll

> Serving Multiple Domains From One External Ip Addr, systematic 417 temporary delivery errors
Zenith22
Posted: Feb 9 2011, 07:43 PM
Quote Post


Newbie
*

Group: Members
Posts: 4
Member No.: 4991
Joined: 27-January 11



Hi,

I've inherited an XMail server running on Windows 7 64bit.
We have several domains and one IP address.
The trouble is that some domains work better than the others and I can't find why.

Sending and receiving is fine between our domains.biggrin.gif

We can receive emails from outside just fine on all domains.smile.gif

Sending emails outside is mostly fine on one domain, which was XMail's primary and default domain for SMTP/POP for quite a while. This domain delivers to some addresses, but not the others. I tried to change primary domain to one of the problematic ones but it did not seem to fix the sending issue.sad.gif

Other domains mostly have 417 temporary delivery errors and emails end up never delivered. sad.gif

Please let me know what information I should provide here to get some ideas on how to fix delivery.

Thank you!
PMEmail Poster
Top
Zenith22
Posted: Feb 11 2011, 09:01 PM
Quote Post


Newbie
*

Group: Members
Posts: 4
Member No.: 4991
Joined: 27-January 11



Are the product and its forum dead?
PMEmail Poster
Top
Zenith22
Posted: Feb 14 2011, 06:00 PM
Quote Post


Newbie
*

Group: Members
Posts: 4
Member No.: 4991
Joined: 27-January 11



Well, if there is no traffic here and developer is not answering emails and not checking the forum, the only thing left is to scrap Xmail and move on.

I installed hMailServer and all issues with temporary delivery errors and greylisting were resolved.

Ciao!
PMEmail Poster
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | XMail Server | Next Newest »

Reply to this topicStart new topicStart Poll