Reply to this topicStart new topicStart Poll

> Local Delivery Only At Restart
petrusko
Posted: Mar 28 2013, 08:51 AM
Quote Post


Newbie
*

Group: Members
Posts: 5
Member No.: 1928
Joined: 7-March 06



I have a problem with Xmail (probably misconfigured) when mails from outside are being delivered, but then not delivered to accounts.
When restarting Xmail, all mails are then delivered.

If you look at message with ID S17DD, the message was delivered at 01:12 from outside, but local delivery happened at 08:33 - when i restarted Xmail server. At the same time all other messages in queue was also delivered.

It doesnt matter when I send mail to peter@xxx.com - which is real account or to alias peter.*@xxx.com ...

Here is my server.tab

CODE

"RootDomain" "xxx.com"
"SmtpServerDomain" "xxx.com"
"POP3Domain" "xxx.com"
"HeloDomain" "xxx.com"
"PostMaster" "peter@xxx.com"
"ErrorsAdmin" "peter@xxx.com"
"TempErrorsAdmin" "peter@xxx.com"
"RemoveSpoolErrors" "0"
"Pop3LogPasswd" "0"
"MaxMTAOps" "16"
"ReceivedHdrType" "0"
"FetchHdrTags" "+X-Deliver-To,+Received,To,Cc"
"EnableCTRL-TLS" "0"
"EnableSMTP-TLS" "0"
"EnablePOP3-TLS" "1"
"SMTP-TLS" "0"
"EnableAuthSMTP-POP3" "0"
"DefaultSmtpPerms" "MRVZ"


here is my aliases.tab
CODE

"xxx.com" "peter*" "peter"
"xxx.com" "peter.*" "peter"
"xxx.com" "admin" "peter"
"xxx.com" "info" "peter"
"xxx.com" "root" "peter"



Here is SMTP log (a part of it)
CODE

"xxx.com" "xxx.com" "81.178.243.246" "2013-03-28 01:12:39" "pipex.com" "xxx.com" "singledym98@rmfoodservices.com" "peter.linkedin@xxx.com" "S17DD" "RCPT=OK" "" "0" ""
"xxx.com" "xxx.com" "81.178.243.246" "2013-03-28 01:12:40" "pipex.com" "xxx.com" "singledym98@rmfoodservices.com" "peter.linkedin@xxx.com" "S17DD" "RECV=OK" "" "2621" ""
"xxx.com" "xxx.com" "124.83.58.134" "2013-03-28 04:20:31" "[124.83.58.134]" "xxx.com" "inktkpur@xgf.co.uk" "peter.tester@xxx.com" "S17DF" "RCPT=OK" "" "0" ""
"xxx.com" "xxx.com" "124.83.58.134" "2013-03-28 04:20:33" "[124.83.58.134]" "xxx.com" "inktkpur@xgf.co.uk" "peter.tester@xxx.com" "S17DF" "RECV=OK" "" "973" ""
"xxx.com" "xxx.com" "67.215.92.73" "2013-03-28 04:26:39" "m32.sjc.opendns.com" "xxx.com" "newsletter-bounces@opendns.com" "peter.dns@xxx.com" "S17E0" "RCPT=OK" "" "0" ""
"xxx.com" "xxx.com" "67.215.92.73" "2013-03-28 04:26:40" "m32.sjc.opendns.com" "xxx.com" "newsletter-bounces@opendns.com" "peter.dns@xxx.com" "S17E0" "RECV=OK" "" "16370" ""
"xxx.com" "xxx.com" "212.18.35.94" "2013-03-28 08:35:37" "sirius.srv.com" "xxx.com" "peter.tester@bla.com" "peter@xxx.com" "S17E1" "RCPT=OK" "" "0" ""
"xxx.com" "xxx.com" "212.18.35.94" "2013-03-28 08:35:37" "sirius.srv.com" "xxx.com" "peter.tester@bla.com" "peter@xxx.com" "S17E1" "RECV=OK" "" "3826" ""


Here is SMAIL log (a part of it)
CODE

"xxx.com" "1364400050961.408bb490.2227.2a50.xmailsrvr" "S17CE" "546120a9.1lA.159.2X.2RXm8d+peter.joll=xxx.com@bnc.mailjet.com" "peter.joll@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 00:32:36" ""
"xxx.com" "1364400746219.408bb490.2227.2e65.xmailsrvr" "S17CF" "927AFDB6@actingacademy.com.au" "peter.tester@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 00:44:43" ""
"xxx.com" "1364403986356.408bb490.2227.4166.xmailsrvr" "S17D1" "ESC1112882451920_1103081181252_29930_r20@in.constantcontact.com" "peter.faad@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 01:38:22" ""
"xxx.com" "1364404536097.408bb490.2227.44a1.xmailsrvr" "S17D2" "s-v93jk83t8l-JFgPYD33tkZPKj_-JsDJWhDyyVze1LNQynNeG53wN-7@bounce.linkedin.com" "peter.linkedin@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 01:47:08" ""
"xxx.com" "1364406006102.408bb490.2227.4d3f.xmailsrvr" "S17D3" "s-qjgGKAj5LAQMJr4Zpgg6sAKP_nliHXxehEgG-kKZnLQVBFRWDfnLSJ@bounce.linkedin.com" "peter.linkedin@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 02:12:42" ""
"xxx.com" "1364408299818.4091a490.2227.5acb.xmailsrvr" "S17D5" "bounce-md_11564231.515337e9.v1-386b6d5044dd493880e7cd8c32039ff1@mail8.us4.mandrillapp.com" "peter.vpn@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 02:50:12" ""
"xxx.com" "1364409929999.4067b490.2227.645d.xmailsrvr" "X17D8" "peter@xxx.com" "peter@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 03:17:29" ""
"xxx.com" "1364414449683.406bb490.2227.7ef7.xmailsrvr" "X17D9" "peter@xxx.com" "peter.alert@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 04:33:34" ""
"xxx.com" "1364414449847.406bb490.2227.7ef8.xmailsrvr" "X17DA" "peter@xxx.com" "peter@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 04:33:34" ""
"xxx.com" "1364420589330.4091a490.2227.a2f6.xmailsrvr" "S17DB" "busiervzt62@pageantpicture.com" "peter.linkedin@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 06:15:47" ""
"xxx.com" "1364424521464.4091a490.2227.ba05.xmailsrvr" "S17DC" "402-YSS-156.2588.2513.3997.0.2745.7.9246045@em-sj-77.mktomail.com" "peter.unity@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 07:17:06" ""
"xxx.com" "1364440833205.4091a490.2227.119b2.xmailsrvr" "S17DF" "inktkpur@xgf.co.uk" "peter.tester@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 08:33:30" ""
"xxx.com" "1364441200586.4091a490.2227.11bdb.xmailsrvr" "S17E0" "newsletter-bounces@opendns.com" "peter.dns@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 08:33:30" ""
"xxx.com" "1364429560167.4091a490.2227.d793.xmailsrvr" "S17DD" "singledym98@rmfoodservices.com" "peter.linkedin@xxx.com" "LOCAL" "peter@xxx.com" "2013-03-28 08:33:30" ""


Please advise...

Thanks,
Peter
PM
Top
petrusko
Posted: Mar 28 2013, 08:54 PM
Quote Post


Newbie
*

Group: Members
Posts: 5
Member No.: 1928
Joined: 7-March 06



Hm ... it looks like two things were hapening.

First I did have redirect instruction few days ago.
But I did removed that ... as it didn't work.

It looks like that on those days there were a lot of emails (including my own as I did test and send a lot) and all that mails were in the spool ....
I have cleaned the spool now and all seems to be working.

Will see in the couple of days.

PM
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | XMail Server | Next Newest »

Reply to this topicStart new topicStart Poll