XMailforum is a readonly knowledge archive now.

Registering as a new user or answering posts is not possible anymore.

Might the force be with you, to find here what you are looking for.

2019-09-20 - hschneider, Admin

Cookie Disclaimer: This forum uses only essential, anonymous session cookies (xmailforum*), nothing to be scared of.

XMail Forum -> XMail Server

Start new topicStart Poll

> XMail Server
Topic Title Topic Starter Replies Views Last Action
No New Posts   Serving Multiple Domains From One External Ip Addr
systematic 417 temporary delivery errors
Zenith22 2 5738 14th February 2011 - 06:00 PM
Last Post by: Zenith22
No New Posts   Blocking Messages By Language
srudolf 0 4279 7th February 2011 - 05:53 PM
Last Post by: srudolf
No New Posts   Disable Local Delivery For Domain
thomasd 1 4486 28th December 2010 - 04:09 PM
Last Post by: thomasd
No New Posts   How To Change Smtp Server By User
funganz 1 4954 14th December 2010 - 02:16 PM
Last Post by: ckvist
No New Posts   Smtpfwd - Pr. Domain
Differens SMTP forward for every domain
ckvist 0 4178 13th December 2010 - 09:17 PM
Last Post by: ckvist
No New Posts   Continue On Smtp Bad Address
one bad address in dozens
BizOdd 0 5030 6th December 2010 - 04:15 PM
Last Post by: BizOdd
No New Posts   Tls Problem?
intro 0 4436 23rd November 2010 - 10:33 AM
Last Post by: intro
No New Posts   Ipv6 With Xmail
bengreen5 0 5016 9th November 2010 - 01:04 PM
Last Post by: bengreen5
No New Posts   Store And Forward Configuration
How to setup primary server
webfrank 1 4573 2nd November 2010 - 12:14 PM
Last Post by: webfrank
No New Posts   Xmail On Linksys Nslu2
dbatch 1 4391 27th October 2010 - 01:26 PM
Last Post by: chriwi
No New Posts   Lf
Carriage Return (CR) / Line-Feed (LF)
jcarlock 0 4023 24th September 2010 - 03:16 AM
Last Post by: jcarlock
No New Posts   Security problem Xmail (umask)?
Umask defaults to 111?
pierre-oord 9 5142 5th September 2010 - 08:52 AM
Last Post by: MadMaverick9
No New Posts   Cli Sending Email...
trying to send email from a cli
cx_jx 5 5924 16th August 2010 - 01:21 PM
Last Post by: cx_jx
No New Posts   Relay To Another Server, Messages Lost
romee 0 3808 23rd July 2010 - 03:15 PM
Last Post by: romee
No New Posts   Xmail Can Work Like A Mail Relay Or Not?
funganz 0 4359 9th June 2010 - 04:54 PM
Last Post by: funganz
No New Posts   Mail Receiving Problem
Some Mails just don't come in.
nuclearping 1 4166 28th May 2010 - 05:38 PM
Last Post by: nuclearping
No New Posts   Xmail On Ubuntu 10.4 Install Error .deb
sergiut2002 0 4762 24th May 2010 - 12:25 PM
Last Post by: sergiut2002
No New Posts Server Too Busy, Retry Later
SMTP and POP rejects connections...
stephane 1 5326 26th April 2010 - 07:26 AM
Last Post by: stephane
No New Posts   Custmapslist Entries
Don 4 5413 14th April 2010 - 04:13 PM
Last Post by: Don
No New Posts   Custmapslist Rejecting Yahoo Email
ciuly 2 7437 29th March 2010 - 07:29 AM
Last Post by: ciuly
No New Posts   Pop3s Not Working For Hotmail (Pages 1 2 )
Digdug 15 20647 19th March 2010 - 11:35 AM
Last Post by: Digdug
No New Posts   Slow Sending Mail With Custmaplist
Slow Sending Mail with CustMapList
jlepore 4 4787 14th March 2010 - 10:44 AM
Last Post by: Digdug
No New Posts   Mailing List - From Field
Displays the org sender in client
NomadCF 0 3702 10th February 2010 - 02:33 PM
Last Post by: NomadCF
No New Posts How To Copy Xmail Domain Directory Structure
sergiut2002 1 5403 10th February 2010 - 09:29 AM
Last Post by: sergiut2002
No New Posts   A Simple Ctrlclnt Command?
How can I test a new instalation?
mprowe 1 4449 9th February 2010 - 06:18 AM
Last Post by: BooT
No New Posts   Do Not Relay
Cannot relay - 1.26
zilonX 0 4023 1st February 2010 - 08:46 PM
Last Post by: zilonX
No New Posts   Message Files Are Not Created And I Can't Seem To
find an error for it
ciuly 1 4369 30th January 2010 - 11:06 PM
Last Post by: ciuly
No New Posts   Sender Address != Auth User
Spam problem
xfects909 0 3837 28th January 2010 - 01:01 PM
Last Post by: xfects909
No New Posts   Root Privileges
akbsol 2 3811 27th January 2010 - 07:19 PM
Last Post by: akbsol
No New Posts   Route outgoing SMTP to different Smarthosts
based on sender domain
bitminder 0 4146 18th January 2010 - 10:06 PM
Last Post by: bitminder
0 User(s) are browsing this forum (0 Guests and 0 Anonymous Users)
0 Members:
Showing 30 of 3190 topics sorted by in from  

Start new topicStart Poll

New Posts  Open Topic (new replies)
No New Posts  Open Topic (no new replies)
Hot topic  Hot Topic (new replies)
No new  Hot Topic (no new replies)
Poll  Poll (new votes)
No new votes  Poll (no new votes)
Closed  Locked Topic
Moved  Moved Topic
Search this forum: 


 


Mark this forum as read